Autor Wątek: Problem z aktualizacją komponentów i słowników  (Przeczytany 11094 razy)

Piotrek

  • Gość
Problem z aktualizacją komponentów i słowników
« dnia: 07 Styczeń 2014, 11:01:08 »
Witam,

czy ktoś miał już problem z aktualizacją komponentów?
nie mogę zaktualizowac, pojawia się błąd aktualizacji  :(
w logu pojawia się niewiele mówiący komunikat że połączenie z serwerem zostało nieoczekiwanie przerwane.
lub na innym kompie  po angielsku:
   ---------------------------------
   Pobieranie plików aktualizacji...
   ---------------------------------

The underlying connection was closed: An unexpected error occurred on a receive.

internet działa na kompach bez problemu, niema zadnych ograniczeń,
nie wiem co może by przyczyną?
Podpowiedzcie coś, będę wdzięczny.
pozdrawiam

Offline DarekD

  • Ekspert
  • *****
  • Wiadomości: 1720
  • Reputacja: +373/-3
    • InnerSoft
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #1 dnia: 07 Styczeń 2014, 11:02:43 »
Czy na Przekaz->Ustawienia przekazu elektronicznego->Inne nic nie jest zaznaczone?

Czy internet jest dostępny bezpośrednio czy korzysta z proxy?

Piotrek

  • Gość
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #2 dnia: 07 Styczeń 2014, 11:07:10 »
net jest dostępny bezpośrednio, w ustawieniach niema proxy.

Pytanie czy ta komunikacja odbywa się po http czy jakichs innych portach?

Offline DarekD

  • Ekspert
  • *****
  • Wiadomości: 1720
  • Reputacja: +373/-3
    • InnerSoft
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #3 dnia: 07 Styczeń 2014, 11:08:21 »
http/https
porty 8080 i 443

Piotrek

  • Gość
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #4 dnia: 07 Styczeń 2014, 11:22:42 »
no widze ze sioę łaczy z  www.ewd2.wroclaw.zus.pl:443

www.ewd2.warszawa.zus.pl:443

w przegladarce taki url się otwiera:
http://www.ewd2.wroclaw.zus.pl:443/

Piotrek

  • Gość
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #5 dnia: 07 Styczeń 2014, 11:46:34 »
Naprawione  :)!!!,

Dzięki za wsparcie duchowe :))
naprowadziło mnie to na rozwiązanie problemu:)

problem leżał po stronie firewalla.
zgodnie z przysłowiem: "kto pod kim dołki kopie, ten sam w nie wpada: :))

stacje miały zezwolenie na komunikację http wyłącznie na portach 80 i 443. a potrzebny był jeszcze 8080


pozdrawiam i życzę wszystkim minimum problemów z płatnikiem w nowym roku.

Robi

  • Gość
Odp: Problem z aktualizacją komponentów i słowników
« Odpowiedź #6 dnia: 08 Styczeń 2014, 14:12:54 »
Piotrek, a gdzie to zmieniłeś? Na sprzętowym firewallu?