Autor Wątek: Aktualizacja komponentów  (Przeczytany 1458 razy)

Dorota

  • Gość
Aktualizacja komponentów
« dnia: 13 Styczeń 2014, 11:26:36 »
Mam problem z aktualizacją komponentów w Płatniku 9, mam w nim ok 200 firm i w 9 z nich nie chce mi zrobić aktualizacji tzn pokazuje błąd  danych w rejestrze płatnika i kiedy biorę raport to napisane w nim jest że mam niepoprawny REGON w tych firmach. A Regon mam właściwy. Nie wiem co z tym zrobić

Dorota

  • Gość
Odp: Aktualizacja komponentów
« Odpowiedź #1 dnia: 14 Styczeń 2014, 08:53:27 »
Panie Darku, proszę o pomoc:)

Offline DarekD

  • Zaawansowany
  • ***
  • Wiadomości: 429
  • Reputacja: +50/-0
    • InnerSoft
Odp: Aktualizacja komponentów
« Odpowiedź #2 dnia: 14 Styczeń 2014, 09:05:03 »
Proszę sprawdzić czy poza cyframi w REGONie nie ma wpisanych innych znaków -szczególnie spacji których na pierwszy rzut oka nie widać.

Dorota

  • Gość
Odp: Aktualizacja komponentów
« Odpowiedź #3 dnia: 14 Styczeń 2014, 09:15:13 »
Oczywiście jak zwykle miał Pan rację, stanęłam na końcu każdego Regonu zrobiłam Backspace i jest ok:) Dziękuję

Kasia.

  • Gość
Odp: Aktualizacja komponentów
« Odpowiedź #4 dnia: 15 Styczeń 2014, 19:04:34 »
Mi wyskakuje błąd krytyczny "Niepoprawne dane identyfikacyjne płatnika. Pola nie są wypełnione lub wypełnione są błędnie." i że jest błędny NIP, który jest dobrze wpisany, nie ma żadnych przerw ani nic. POMOCY!

Offline DarekD

  • Zaawansowany
  • ***
  • Wiadomości: 429
  • Reputacja: +50/-0
    • InnerSoft
Odp: Aktualizacja komponentów
« Odpowiedź #5 dnia: 15 Styczeń 2014, 19:29:56 »
Przy czym ten błąd wyskakuje? Zakładam że aktualizację komponentów..... wykonano